The ALM 11.52 Patch 8 patches (English) are now available. This patch includes:

  • Ability to set multiple email addresses for a single user in Site Administration and Project Customization
  • Support for ARIS 9.8 components

 

The following limitation is applicable to Patch 8:

  • A Certificate Validation error may occur when downloading an ALM Client. This problem may occur if the computer used does not have the latest Microsoft update and new “Hewlett Packard Enterprise” trusted certificate. To update the certificates follow the instructions in the document “SHA2_COMODO_KB_certificate_updated.pdf” available with this patch

 

For more details refer to the patch Release Notes.

 

Please see SAP Note 1329891 for patch download information.

 

These patches are also available using the HPE Software Support links listed below (if you have access):

 

 

New NetWeaver Information at SAP.com

Very Helpfull

User Rating: Be the first one !